Planned Maintenance
Incident Report for EASE
Resolved
Our maintenance has completed and the app.ease.io endpoints are active. This concludes our maintenance today.
Our changes today included database maintenance and optimization.
Posted Oct 22, 2022 - 22:00 UTC
Update
GovCloud maintenance is completed and govcloud endpoints are now avaialble.
Posted Oct 22, 2022 - 20:43 UTC
Monitoring
We are conducting planned maintenance on our app.ease.io and govcloud.ease.io environments for the next two hours.
Posted Oct 22, 2022 - 20:00 UTC
This incident affected: EASE Audit Platform (app.ease.io, iOS Mobile App, Android Mobile App, govcloud.ease.io).