We are experiencing issues with our production environment

Incident Report for EASE

Resolved

This issue has been resolved.
Posted Sep 15, 2023 - 09:14 UTC

Update

This issue has been resolved.
Posted Sep 15, 2023 - 08:52 UTC

Monitoring

We have identified the issue and have applied a patch. We are monitoring the environment.
Posted Sep 15, 2023 - 08:36 UTC

Identified

We have identified the issue and are working on the fix. We will report when we have it in place.
Posted Sep 15, 2023 - 08:35 UTC

Investigating

We are currently investigating this issue.
Posted Sep 15, 2023 - 08:08 UTC
This incident affected: EASE Audit Platform (app.ease.io, iOS Mobile App, Android Mobile App, Global.ease.io).