Database Maintenance
Incident Report for EASE
Resolved
The Maintenance is complete.
Posted Dec 14, 2022 - 04:33 UTC
Identified
We are conducting some database maintenance.
The reason for this was to optimize the database which required that no new data be added during the optimization.
Thank you for your patience. Your data integrity is our priority
Posted Dec 14, 2022 - 03:36 UTC
This incident affected: EASE Audit Platform (app.ease.io, iOS Mobile App, Android Mobile App).