We are experiencing issues with our production environment
Incident Report for EASE
Resolved
This issue has been resolved.
Posted Oct 26, 2022 - 17:01 UTC
Update
The minor change is complete and full functionality should be available to users now. We apologize for the inconvenience.
Posted Oct 24, 2022 - 17:07 UTC
Update
We are making a minor change that will cause some performance issues with the reporting module for 5-10 minutes. We apologize for the inconvenience.
Posted Oct 24, 2022 - 16:45 UTC
Monitoring
We have identified the issue and have applied a patch. We are monitoring the environment.
Posted Oct 24, 2022 - 14:42 UTC
Identified
We have identified the issue and are working on the fix. We will report when we have it in place.
Posted Oct 24, 2022 - 14:34 UTC
Investigating
We are currently experiencing issues with our production environment. Our DevOps team is investigating and we will update as soon as we have more information.
Posted Oct 24, 2022 - 14:17 UTC
This incident affected: EASE Audit Platform (app.ease.io, iOS Mobile App, Android Mobile App).