Disruption caused by networking issue

Incident Report for EASE

Resolved

We have identified the change which caused the outage and have reverted the change and moved our DNS back to live. Our Global production environment is live. The issue was related to a routing table entry. Reverted to default configuration which resolved the issue.
Posted Feb 13, 2025 - 23:39 UTC

Identified

A networking change has caused a connectivity issue on the Ease Global environment.
Posted Feb 13, 2025 - 23:13 UTC
This incident affected: EASE Audit Platform (Global.ease.io).