Experiencing a minor issue
Incident Report for EASE
Resolved
We have identified the cause and have remediated it. The application should not experience any more performance issues.
Posted Oct 24, 2022 - 13:54 UTC
Investigating
We are currently experiencing a minor issue. Our Devops team has made a change and the issue should clear up in a few minutes. We are monitoring the issue and will update when the issue is resolved.
Posted Oct 24, 2022 - 13:34 UTC
This incident affected: EASE Audit Platform (app.ease.io, iOS Mobile App, Android Mobile App).