Valeo service interruption due to issue during maintenance
Incident Report for EASE
Resolved
The environment has returned to normal state and we are continuing to investigate the cause of the outage.
Posted Oct 19, 2023 - 12:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2023 - 01:29 UTC
Monitoring
The cause of the issue was the inclusion of a new monitoring tool. We have removed the new monitoring tool and are investigating why this happened.
Posted Oct 19, 2023 - 01:28 UTC
Investigating
During standard maintenance to the Valeo environment, we encountered an issue and are investigating the cause.
Posted Oct 19, 2023 - 00:07 UTC
This incident affected: EASE Audit Platform (Valeo.ease.io/valeo.easeinc.com).