We are experiencing issues with our production environment
Incident Report for EASE
Resolved
This issue has been resolved.
Posted Oct 10, 2023 - 16:59 UTC
Monitoring
We have identified the issue and have applied a patch. We are monitoring the environment.
Posted Oct 10, 2023 - 16:31 UTC
Identified
We have identified the issue and are working on the fix. We will report when we have it in place.
Posted Oct 10, 2023 - 16:29 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2023 - 15:54 UTC
This incident affected: EASE Audit Platform (app.ease.io, iOS Mobile App, Android Mobile App, Global.ease.io) and EASE Insights, EASE Customer Support Portal.