Database Maintenance
Incident Report for EASE
Resolved
Maintenance is completed. Thank you for your patience.
Posted Aug 20, 2023 - 16:43 UTC
Monitoring
We are currently undergoing some planned maintenance on our Global/EU environment. We will be in maintenance mode for 2 hours. This is for Database maintenance and we will let you know when we have completed the maintenance.
Posted Aug 20, 2023 - 16:02 UTC
This incident affected: EASE Audit Platform (Global.ease.io).