Connectivity issues
Incident Report for EASE
Resolved
We have been monitoring our endpoints for our EU environment and have not experienced any more issues. Our platform provider is investigating from their side.
Posted Jan 04, 2024 - 19:24 UTC
Monitoring
The connectivity issues are no longer affecting our public endpoint. We are monitoring and communicating with our platform provider about the cause of the issue. We will update this as we have more information.
Posted Jan 03, 2024 - 04:51 UTC
Investigating
We are currently experiencing issues with connectivity on our EU environment. We are investigating the issue.
Posted Jan 03, 2024 - 03:04 UTC
This incident affected: EASE Audit Platform (Global.ease.io).